<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.nbcolympics.com/profiles/olympics/themes/nbcolympics/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps" />
<link rel="shortlink" href="http://www.nbcolympics.com/node/123261" />
<meta property="og:site_name" content="NBC Olympics" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps" />
<meta property="og:title" content="Sweeper gets bonked by falling teddy bear, Adam Rippon helps" />
<meta property="og:image" content="https://images.nbcolympics.com/www.nbcolympics.com/field_image/11February2018/211_fsmen_2050_bearthrow_nbc.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps" />
<meta name="twitter:title" content="Sweeper gets bonked by falling teddy bear, Adam Rippon helps" />
<meta name="google-site-verification" content="AX_rk3Yp_vjtb3YmpZeOX00hzuX2LjgPZuujtYmZIyw" />
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  <meta http-equiv="cleartype" content="on">
  <title>Sweeper gets bonked by falling teddy bear, Adam Rippon helps | NBC Olympics</title>
  <script>
  if (document.domain.indexOf('nbcolympics.com') != -1) {
    document.domain="nbcolympics.com";
  }
  </script>
  <link type="text/css" rel="stylesheet" href="http://www.nbcolympics.com/sites/default/files/css/css_FFMDRYZ2nSV6HGDyDVpm9-yNY8H0IkhZ90k-a2N9jFE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nbcolympics.com/sites/default/files/css/css_OPEpnshs0hbeNdnV-V8IK7UTqIVK1G8iVrOQjlBwgRo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nbcolympics.com/sites/default/files/css/css_LhxYCcaXGZm6zp0-AELJJYNEG4ypVWG3Hjwcc8K9IJA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nbcolympics.com/sites/default/files/css/css_dwO2pLi8QtG5SpBFp81t1Zq5LSEkwMbph9Rux2quQAs.css" media="all" />
  <script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_2hoh0v0y6B2TInaEIHI3XwA7E31uiNqpq69BJ97pODY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_rcgklWToqxaTawJv7LdI95GC8NLf5ExTL7fLrYOttMU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"olympics-web","path":"\/node\/123261","title":"Sweeper gets bonked by falling teddy bear, Adam Rippon helps","qs":"Y2hyY29udGV4dD13Y2F1Jl9vc291cmNlPVNvY2lhbEZsb3dUd3RfUEhCcmFuZA==","content_id":"node123261","is_content":"1","type":"short_form_video","pubdate":"1518402601"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_XfsGM9ISTrKjcvpkgudkjJGUXAeKA4UlRde-SIwLcZU.js"></script>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_MX4x2I2zbol-BxYPaUrbxLkuZr7xPsTgeV0gHzgEzlA.js"></script>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_5qKYLsnjGVTBWKiaq97vdJhhQ9I4vQ4fHiXxXSKFkKk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var olympicsMpsDefaultSponsor = null;
        var olympicsMpsSponsorSpecific = 0;
        var olympicsMpsSponsorIsAffiliate = 1;
      
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_-8IKJ6AWB6lgE5Sgc2euYaRiRl71lycMuV2xrjBqW0M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var s_account = 'nbcuolympics2018mtkg';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var nbcs = {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_aDN43x4ka4eYKm9G12JWvmSf7PfL9rXEmpGNEbm-9ZQ.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-123261 node-type-short-form-video"  ng-app="olympicsApp">
    <div class="mobile-overflow-wrapper">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      <!-- START HEADER -->
  <header class="site-header header" role="banner">
    <!-- START  Navigation and Breaking news -->
      <div class="region region-header">
    <section class="block block-olympics-main-menu" id="block-olympics-main-menu-olympics-global-navigation">
        <nav class="nav wrapper clearfix">
  <div class="mobile-header left">
    <a id="responsive-main-menu-button" class="icon-menu" href="#sidr-main"><span class="element-invisible">Menu</span></a>
    <a class="close-menu"><span class="icon-close"></span><span class="element-invisible">Close menu</span></a>
  </div>
  <!-- logo -->
      <a target="_parent" href="/" class="logo-wrapper"><img class="nav-logo left" src="/profiles/olympics/themes/nbcolympics/images/logo.svg" alt="NBC Olympics logo"></a>
    <div class="mobile-header right">
    <span class="mobile-search-toggler icon-search"><span class="element-invisible">Search</span></span>
  </div>
  <div class="nav-top">
    <div class="nav-main left">
              <ul class="links"><li class="menu-1026 first"><a href="/live-stream-schedule" title="Schedule Page content" target="_parent">Schedule</a></li>
<li class="menu-4011"><a href="/video" target="_parent">Watch</a></li>
<li class="menu-4016"><a href="/medals" target="_parent">Medals Race</a></li>
<li class="menu-4021"><a href="http://results.nbcolympics.com" target="_parent" class="results-main-menu">Results</a></li>
<li class="menu-19566"><a href="/news-feed" target="_parent">News Feed</a></li>
<li class="menu-4226"><a href="/team-usa" target="_parent">Team USA</a></li>
<li class="menu-4231 last"><a href="/athletes" target="_parent">Athletes</a></li>
</ul>                    <div class="menu-notify right"><a target="_parent" href="http://www.nbcolympics.com/newsletters"><i class="icon-bell"><span>Alerts</span></i></a></div>
          </div>

    <button class="serarch-area-placeholder right">
      <span class="nav-search-text">Search</span> <span class="nav-search-submit"><i class="icon is--visible icon-search"></i></span>
    </button>
  </div>

  <div class="mobile-search--in-nav">
    <form class="mobile-search-form--in-nav" action="/search/results/" method="get" id="olympics-main-menu-search-form" accept-charset="UTF-8">
      <label for="edit-search-text" class="element-invisible">Search Field:</label>
      <input placeholder="Search" class="nav-search-text form-text" type="text" id="edit-search-text" name="search_term" value="" size="60" maxlength="128">
      <button class="nav-search-submit form-submit" id="edit-submit"><i class="icon icon-search"></i><span class="hide">Search</span></button>
    </form>
  </div>

  <div class="nav-second">
        <span class="menu-icon left icon"><i>&#xe801;</i></span>

          
<ul class="nav-secondary left"><li class="sub-menu-sport"><a href="#">All Sports</a><ul class="sport-list"><li class="first leaf"><a href="/archery">Archery</a></li>
<li class="leaf"><a href="/badminton">Badminton</a></li>
<li class="leaf"><a href="/basketball">Basketball</a></li>
<li class="leaf"><a href="/beach-volleyball">Beach Volleyball</a></li>
<li class="leaf"><a href="/boxing">Boxing</a></li>
<li class="leaf"><a href="/canoe-kayak">Canoe/Kayak</a></li>
<li class="leaf"><a href="/cycling">Cycling</a></li>
<li class="leaf"><a href="/diving">Diving</a></li>
<li class="leaf"><a href="/equestrian">Equestrian</a></li>
<li class="leaf"><a href="/fencing">Fencing</a></li>
<li class="leaf"><a href="/field-hockey">Field Hockey</a></li>
<li class="leaf"><a href="/golf">Golf</a></li>
<li class="leaf"><a href="/gymnastics">Gymnastics</a></li>
<li class="leaf"><a href="/handball">Handball</a></li>
<li class="leaf"><a href="/judo">Judo</a></li>
<li class="leaf"><a href="/modern-pentathlon">Modern Pentathlon</a></li>
<li class="leaf"><a href="/rhythmic-gymnastics">Rhythmic Gymnastics</a></li>
<li class="leaf"><a href="/rowing">Rowing</a></li>
<li class="leaf"><a href="/rugby">Rugby</a></li>
<li class="leaf"><a href="/sailing">Sailing</a></li>
<li class="leaf"><a href="/shooting">Shooting</a></li>
<li class="leaf"><a href="/soccer">Soccer</a></li>
<li class="leaf"><a href="/swimming">Swimming</a></li>
<li class="leaf"><a href="/synchronized-swimming">Synchronized Swimming</a></li>
<li class="leaf"><a href="/table-tennis">Table Tennis</a></li>
<li class="leaf"><a href="/taekwondo">Taekwondo</a></li>
<li class="leaf"><a href="/tennis">Tennis</a></li>
<li class="leaf"><a href="/track-and-field">Track and Field</a></li>
<li class="leaf"><a href="/trampoline">Trampoline</a></li>
<li class="leaf"><a href="/triathlon">Triathlon</a></li>
<li class="leaf"><a href="/volleyball">Volleyball</a></li>
<li class="leaf"><a href="/water-polo">Water Polo</a></li>
<li class="leaf"><a href="/weightlifting">Weightlifting</a></li>
<li class="leaf"><a href="/wrestling">Wrestling</a></li>
<li class="leaf"><a href="/alpine-skiing">Alpine Skiing</a></li>
<li class="leaf"><a href="/bobsled">Bobsled</a></li>
<li class="leaf"><a href="/biathlon">Biathlon</a></li>
<li class="leaf"><a href="/cross-country">Cross-Country</a></li>
<li class="leaf"><a href="/curling">Curling</a></li>
<li class="leaf"><a href="/freestyle-skiing">Freestyle Skiing</a></li>
<li class="leaf"><a href="/figure-skating">Figure Skating</a></li>
<li class="leaf"><a href="/hockey">Hockey</a></li>
<li class="leaf"><a href="/luge">Luge</a></li>
<li class="leaf"><a href="/nordic-combined">Nordic Combined</a></li>
<li class="leaf"><a href="/snowboarding">Snowboarding</a></li>
<li class="leaf"><a href="/ski-jumping">Ski Jumping</a></li>
<li class="leaf"><a href="/skeleton">Skeleton</a></li>
<li class="leaf"><a href="/speed-skating">Speed Skating</a></li>
<li class="last leaf"><a href="/short-track">Short Track</a></li>
</ul></li><li class="dynamic-menu-wrapper"></li></ul>

  <div
    data-ng-cloak
    data-ng-controller="SportExplorerCtrl as sportExplorer"
    class="sport-exp-overlay active-mode-winter">
    <div class="wrapper">
            <button aria-hidden="true" class="sport-exp-overlay--all-sports-label element-invisible">All sports</button>
      <ul class="sport-list">
        <li class="sport-item"
          data-ng-repeat="sport in sportExplorer.sports"
          data-ng-show="sport.noSportEvents === false"
          data-ng-class="[sport.isWinterSport === true ? 'sport-winter' : 'sport-summer']"
          data-sport-explorer-show-overlay
          >
          <a target="_parent" href="/{{ ::sport.sport_hub_alias }}">
            <div class="icon"><i ng-bind-html="renderHtml(sport.iconHtml)"></i></div>
            <div class="title">{{::sport.name}}</div>
            <i data-ng-if="sport.noCoverage === false && sport.sportStarted === true && sport.sportEnded === false" data-ng-repeat="event in sport.schedule | sportExplorerLiveSport:sportExplorer | limitTo:1"
              class="tag yellow">LIVE</i>
          </a>

          <!-- Begin Sport Explorer Tooltip -->
          <!--

          <div
            data-ng-if="sport.noCoverage === false && sport.sportStarted === true && sport.sportEnded === false"
            data-ng-class="[sport.medalEvents != '' ? 'medals-overlay' : '',
                       sport.mustSeeHeadline.length == '0' ? 'day-no-state' : '',
                       sport.schedule.length == '0' ? 'must-see' : '']"
            class="overlay-block">
                <div
                  data-ng-show="sport.schedule"
                  class="sport-block">
                  <h5 class="sport-title">{{::sport.name}}</h5>
                  <div data-ng-show="sport.eventsToday" class="occurrences-type">
                    <span data-ng-if="sport.eventsTodayVenery">{{::sport.eventsTodayVenery}}</span>
                    <h1>{{::sport.eventsToday}}</h1>
                    <a target="_parent" href="{{::sportExplorer.dayInfo.liveStreamUrl}}" ng-bind-html="sportExplorer.dayInfo.liveStreamText">{{::sportExplorer.dayInfo.liveStreamText}}</a>
                  </div>
                  <div data-ng-show="sport.medalEvents" class="occurrences-type">
                    Medal <span data-ng-if="sport.medalEventsVenery">{{::sport.medalEventsVenery}}</span>
                    <h1>{{::sport.medalEvents}}</h1>
                  </div>
                  <a data-ng-repeat="event in sport.schedule | sportExplorerLiveSport:sportExplorer | limitTo:1"
                    href="{{::event.url}}" target="_parent" class="live-btn icon-play">Live</a>
                </div>
                <div
                  data-ng-show="sport.mustSeeHeadline.title"
                  class="must-see-event-block">
                  <div ng-if="!iOS" class="time-stamp to-right">
                    <span data-ng-if="sport.mustSeeHeadline.start > sportExplorer.now">Starting</span>
                    <span data-ng-if="sport.mustSeeHeadline.start < sportExplorer.now">Started</span>
                    at {{::sport.mustSeeHeadline.start * 1000 | date:'shortTime'}}
                  </div>
                  <h5>Must See</h5>
                  <div class="editorial-title-text">
                    {{::sport.mustSeeHeadline.title}}
                  </div>
                  <div class="phase-text">{{::sport.mustSeeHeadline.shortTitle}}</div>
                  <a class="remind-me-btn icon-bell" href="#" data-live-stream-id="{{::sport.mustSeeHeadline.pid}}">Remind Me</a>
                  <div class="icon"><i ng-bind-html="renderHtml(sport.iconHtml)"></i></div>
                </div>
                <a target="_parent" class="see-full-btn" href="/{{ ::sport.sport_hub_alias }}">See full coverage <span class="icon-right-open"></span></a>
          </div>
          <div
            data-ng-if="sport.noCoverage === true || sport.sportStarted === false || sport.sportEnded === true"
            data-ng-class="[sport.noCoverage === true || sport.sportEnded === true ? 'day-no-state' : '',
                       sport.sportStarted === false && sport.mustSeeHeadline.title != null ? 'must-see' : 'day-no-state']"
            class="overlay-block">
            <div
              data-ng-if="sport.noCoverage === true || sport.sportEnded === true"
              class="sport-block">
              <h5 class="sport-title">{{::sport.name}}</h5>
              <div class="occurrences-type">
                <span data-ng-if="sport.eventsTodayVenery && sport.noCoverage">{{::sport.eventsTodayVenery}}</span>
                <span data-ng-if="sport.eventsTodayVenery && sport.sportEnded">Sport coverage<br>has concluded</span>
                <h1 data-ng-if="sport.noCoverage === true">{{::sport.eventsToday}}</h1>
                <a class="full-results-btn" target="_parent" href="/{{ ::sport.sport_video_hub_alias }}">Full Results</a>
              </div>
            </div>
            <div
              data-ng-if="sport.sportStarted === false && sport.mustSeeHeadline.title != null"
              class="must-see-event-block">
              <div ng-if="!iOS" class="time-stamp to-right">
                <span data-ng-if="sport.mustSeeHeadline.notStartedStateDate">{{::sport.mustSeeHeadline.notStartedStateDate}}</span>
                at {{::sport.mustSeeHeadline.start * 1000 | date:'shortTime'}}
              </div>
              <h5>Must See</h5>
              <div class="editorial-title-text">
                {{::sport.mustSeeHeadline.title}}
              </div>
              <div class="phase-text">{{::sport.mustSeeHeadline.shortTitle}}</div>
              <a class="remind-me-btn icon-bell" href="#" data-live-stream-id="{{::sport.mustSeeHeadline.pid}}">Remind Me</a>
              <div class="icon"><i ng-bind-html="renderHtml(sport.iconHtml)"></i></div>
            </div>
            <div
              data-ng-if="sport.sportStarted === false && sport.mustSeeHeadline.title == null"
              class="sport-block">
              <h5 class="sport-title">{{::sport.name}}</h5>
              <div class="occurrences-type">
                <span data-ng-if="sport.eventsTodayVenery && sport.noCoverage">{{::sport.eventsTodayVenery}}</span>
                <h1 data-ng-if="sport.noCoverage === true">{{::sport.eventsToday}}</h1>
                <a class="remind-me-btn icon-bell" href="#" data-live-stream-id="{{::sport.sportEarliestPid}}">Remind Me</a>
              </div>
            </div>
            <a class="see-full-btn" target="_parent" href="/{{ ::sport.sport_hub_alias }}">See full coverage <span class="icon-right-open"></span></a>
          </div>

          -->
          <!-- End sport explorer tooltip -->

        </li>
      </ul>
      <button title="Close" class="sport-exp-overlay--close-btn close-btn-square"><i class="replaced">Close</i> <i class="icon icon-close"></i></button>
    </div>
  </div>
        <div class="m-all-sports">
      <a href="#" class="m-all-sports-trigger">Sports</a>
    </div>
    <div class="m-menu-wrapper">
              <div class="xfinity-ad right"><div id="xfinitylogo"></div></div>          </div>
    <div class="menu-live right">
      <a target="_parent" href="/live-stream-schedule" class="live-now-header live-counter-wrapper"><span class="live-counter"></span> Live Now</a>
    </div>

  </div>
</nav>
</section>
<section class="block block-olympics-breaking-news" id="block-olympics-breaking-news-breaking-news">
        
<div class="breaking"></div></section>
  </div>
    <!-- END Navigation and Breaking news -->
    <!-- optionally take snippet for nav menu from Zen -->
    <!-- TODO: Mobile nav -->
    <!-- TODO: Breaking Newss -->
  </header>
  <!-- END  HEADER -->

  <!-- START: Extended Search Box -->
        <section class="block block-olympics-main-menu" role="search" id="block-olympics-main-menu-olympics-search">
        
<div class="exp-search-block">
  <div class="wrapper clearfix">
    <div data-ng-controller="AutoSearchCtrl as autoSearch">
      <form class="exp-search-block--form" data-ng-submit="autoSearch.formSubmit(query)">
        <div class="exp-search-block--form-elements">
          <label class="element-invisible" for="extended-search-input">Search query:</label>
          <input class="exp-search-block--input-text" type="search" name="search_term" placeholder="Start typing" data-ng-model="query" data-szn-autocomplete="options">
          <button class="exp-search-block--submit" title="Search"><span class="replaced">Search</span> <i class="icon icon-search"></i></button>
        </div>
      </form>
      <div class="exp-search-block--data-holder">
        <div data-ng-if="autoSearch.show" class="exp-search-block--suggestions">
          <h5 class="exp-search-block--suggestions-title">{{autoSearch.preSuggestions.title}}</h5>
          <ul class="exp-search-block--suggestions-list">
            <li class="list-item" data-ng-repeat="result in autoSearch.preSuggestions.items">
              <a target="_parent" href="{{result.link}}">{{result.value}}</a>
            </li>
          </ul>
        </div>
      </div>
    </div>
    <button title="close" class="exp-search-block--close-btn close-btn-square"><i class="replaced">Close</i> <i class="icon icon-close"></i></button>
  </div>
</div>
</section>
    <!-- END: Extended Search Box -->

  <!-- START  LEAD AD -->
    <div class="region region-lead-ad-unit">
    <div><div id="topbanner"><iframe></iframe></div></div>  </div>
  <!-- END  LEAD AD -->

  <!-- START  MAIN CONTENT -->
  <main id="main-content" class="site-main-content-section clearfix">
                  <h1>Sweeper gets bonked by falling teddy bear, Adam Rippon helps</h1>
                              <div class="region region-content">
    <section class="block block-system" id="block-system-main">
        

  <div class="sponsor-header" >
    <div class="background-sponsor-holder">
      <div class="responsive-img-holder"
              data-src-small="https://images.nbcolympics.com/www.nbcolympics.com/field_sponsor_background_mobile/24May2016/oly-wcau-320x701.png"
                    data-src-mid="https://images.nbcolympics.com/www.nbcolympics.com/field_sponsor_background_tablet/24May2016/oly-wcau-1024x841.jpg"
              data-src-large="https://images.nbcolympics.com/www.nbcolympics.com/field_sponsor_background/24May2016/oly-wcau-1600x841.jpg"
      >
        <a href="/www.nbcphiladelphia.com/" target="_parent">
          <img class="responsive-image" src="" alt="">
          <noscript>
            <img src="https://images.nbcolympics.com/www.nbcolympics.com/field_sponsor_background/24May2016/oly-wcau-1600x841.jpg" alt="">
          </noscript>
        </a>
      </div>
    </div>
  </div>

<div class="video-player-container">
  <div class="wrapper">
    <div class="video-player-wrapper">
      <!-- Video -->
      
<div class="video-player">
            <div class="video-player--frame-holder">
        <iframe id="vod-player" width="100%" height="468" allowfullscreen="" src=""></iframe>
      </div>
      </div>

      <div class="video-player-meta">
                  <div class="video-player-date">
            February 11, 2018          </div>
                <div class="social-share hide-mob">
          <div class="social-share-title">Share this</div>
          
  <ul class="social-links--list">
    <li class="social-links--item first"><a href="#" data-share-link="http://www.facebook.com/sharer.php?u=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand" target="_blank"><span class="icon-facebook" title="Facebook"></span><span class="element-invisible">Facebook</span></a></li>
    <li class="social-links--item"><a href="#" data-share-link="https://twitter.com/share?url=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand&text=Sweeper%20gets%20bonked%20by%20falling%20teddy%20bear%2C%20Adam%20Rippon%20helps" target="_blank"><span class="icon-twitter" title="Twitter"></span><span class="element-invisible">Twitter</span></a></li>
    <li class="social-links--item"><a href="mailto:?subject=Sweeper%20gets%20bonked%20by%20falling%20teddy%20bear%2C%20Adam%20Rippon%20helps&body=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand" target="_blank"><span class=" icon-email" title="Email"></span><span class="element-invisible">Email</span></a></li>
          <li class="social-links--item"><a href="#" data-share-link="https://plus.google.com/share?url=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand" target="_blank"><span class=" icon-gplus" title="Google+"><span class="element-invisible">Google Plus</span></span></a></li>
        <li class="social-links--item last"><a href="#" data-share-link="http://www.tumblr.com/share/link?url=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand&title=Sweeper%20gets%20bonked%20by%20falling%20teddy%20bear%2C%20Adam%20Rippon%20helps" target="_blank"><span class=" icon-tumblr" title="Tumblr"></span><span class="element-invisible">Tumblr</span></a></li>
  </ul>
        </div>
      </div>

      <div class="video-player-content">
        <h2 class="video-player-title">Sweeper gets bonked by falling teddy bear, Adam Rippon helps</h2>
        <div class="social-links article--social-links hide-dt">
          <span class="social-links--title"><i class="icon-share"></i> <span class="social-links--title-text">Share this</span> <i class="icon-close"></i></span>
          
  <ul class="social-links--list">
    <li class="social-links--item first"><a href="#" data-share-link="http://www.facebook.com/sharer.php?u=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand" target="_blank"><span class="icon-facebook" title="Facebook"></span><span class="element-invisible">Facebook</span></a></li>
    <li class="social-links--item"><a href="#" data-share-link="https://twitter.com/share?url=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand&text=Sweeper%20gets%20bonked%20by%20falling%20teddy%20bear%2C%20Adam%20Rippon%20helps" target="_blank"><span class="icon-twitter" title="Twitter"></span><span class="element-invisible">Twitter</span></a></li>
    <li class="social-links--item"><a href="mailto:?subject=Sweeper%20gets%20bonked%20by%20falling%20teddy%20bear%2C%20Adam%20Rippon%20helps&body=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand" target="_blank"><span class=" icon-email" title="Email"></span><span class="element-invisible">Email</span></a></li>
          <li class="social-links--item"><a href="#" data-share-link="https://plus.google.com/share?url=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand" target="_blank"><span class=" icon-gplus" title="Google+"><span class="element-invisible">Google Plus</span></span></a></li>
        <li class="social-links--item last"><a href="#" data-share-link="http://www.tumblr.com/share/link?url=http%3A//www.nbcolympics.com/video/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps%3Fchrcontext%3Dwcau%26_osource%3DSocialFlowTwt_PHBrand&title=Sweeper%20gets%20bonked%20by%20falling%20teddy%20bear%2C%20Adam%20Rippon%20helps" target="_blank"><span class=" icon-tumblr" title="Tumblr"></span><span class="element-invisible">Tumblr</span></a></li>
  </ul>
        </div>

                  <div class="hide-dt view-more">
            <span class="video-cta-details">View Details</span>
            <span class="video-cta-details">Hide Details</span>
            <span class="icon-angle-up hide-mob"></span>
            <span class="icon-angle-down"></span></div>
          <div class="video-player-description hide-mob">
            Adam Rippon was there to help when a teddy bear thrown onto the ice went rogue.          </div>
        
              </div>
      <div class="clearfix"></div>
    </div>

    <!-- Video Next Up content -->
    <div class="video-playlist-wrapper">
              <h3>Up Next:</h3>
        <div class="picture">
          <a class="pic-thumbnail" href="/video/figure-skating-sweepers-kill-time-cutest-way-possible">
            <img src="https://images.nbcolympics.com/www.nbcolympics.com/field_image/12February2018/211_fs_2048_cutemomentlittlegirls_mds.jpg?impolicy=960x540_rectangle" alt="" title="">
          </a>
          <a class="click-to-view " href="/video/figure-skating-sweepers-kill-time-cutest-way-possible"><span class="element-invisible">Play</span></a>
                      <span class="duration-stamp">00:34</span>
                  </div>
            <h4>Figure Skating</h4>
      <h5>Figure skating sweepers kill time in the cutest way possible</h5>
              <div class="video-player-tags">
          <div class="field-tags">
            <div class="field-label">See More:</div>
            <div class="item-list"><ul><li class="first last"><a href="/video/figure-skating">Figure Skating</a></li>
</ul></div>          </div>
        </div>
          </div>

    <!-- Topbox ad -->
    <div class="hide-mob">
      <div class="right-rail topbox-bg highlights-player">
        <div id="topbox"><iframe></iframe></div>
      </div>
    </div>

    <div class="clearfix"></div>
  </div>
</div>

<!-- Gold content -->

<div class="vod-gold-content">
  <!-- Gold Content Parallax -->
  <div id="parallax"></div>

  <div class="wrapper">
    <!-- Gold Content Social Spredfast -->
    <div class="vod-gold-social"></div>
    <div class="clearfix"></div>
  </div>
</div>
<!-- Highlights and Clips -->
<div class="higlights-clips clearfix" data-ng-show="highlightsClips.isLoadedTrending || highlightsClips.isLoadedSport || highlightsClips.isLoadedSponsor" data-ng-cloak data-ng-controller="sfvHighlightsCtrl as highlightsClips">
  <div class="blue-to-green-bg-grad-first">
    <div class="wrapper clearfix" data-ng-controller="sfvHighlightsTabsCtrl as tabs">
    <header class="clearfix">
      <h2>Highlights and Clips</h2>
      <div class="hc-tabs">
        <ul class="hc-tabs--list">
          <li data-ng-if="highlightsClips.isLoadedTrending">
            <a data-ng-click="tabs.selectTab(1)" data-ng-class="{ active: tabs.isSelected(1) }" href>
              Most Watched            </a>
          </li>
          <li data-ng-if="highlightsClips.isLoadedSport">
            <a data-ng-click="tabs.selectTab(2)" data-ng-class="{ active: tabs.isSelected(2) }" href>
              More {{highlightsClips.sportName}}
            </a>
          </li>
          <li data-ng-if="highlightsClips.isLoadedSponsor">
            <a data-ng-click="tabs.selectTab(3)" data-ng-class="{ active: tabs.isSelected(3) }" href>
              {{highlightsClips.sponsorVanityName}}
            </a>
          </li>
        </ul>
      </div>
    </header>
    <div data-ng-show="tabs.isSelected(1)" data-ng-if="highlightsClips.isLoadedTrending" id="hc-tab1" class="hc-tab">
      <div shv-highlights-item data-ng-repeat="content in highlightsClips.trending" class="hl-video hl{{($index + 1)}}"></div>
      <div class="see-more">
        <a href="/video">See More Video</a>
      </div>
    </div>
    <div data-ng-show="tabs.isSelected(2)" data-ng-if="highlightsClips.isLoadedSport" id="hc-tab2" class="hc-tab">
      <div shv-highlights-item data-ng-repeat="content in highlightsClips.sport" class="hl-video hl{{($index + 1)}}"></div>
      <div class="see-more">
        <a href="/video/{{highlightsClips.sportPath}}">See More Video</a>
      </div>
    </div>
    <div data-ng-show="tabs.isSelected(3)" data-ng-if="highlightsClips.isLoadedSponsor" id="hc-tab3" class="hc-tab">
      <div shv-highlights-item data-ng-repeat="content in highlightsClips.sponsor" class="hl-video hl{{($index + 1)}}"></div>
      <div class="see-more" data-ng-if="highlightsClips.sponsorPath">
        <a href="{{highlightsClips.sponsorPath}}">See More Video</a>
      </div>
    </div>
  </div>
  </div>
</div>

<!-- More from -->
<div class="more-from" data-ng-show="sfvMoreSport.isLoaded" data-ng-cloak data-ng-controller="sfvMoreSportCtrl as sfvMoreSport">
  <div class="wrapper clearfix">
    <h2 class="title-stripe blue-to-green-stripe">More <span class="hide-mob">from Olympic</span> {{sfvMoreSport.more_from}}</h2>
  </div>
  <div class="slider-area">
    <ul class="items-list more-from-list">
      <li data-init-gallery data-ng-repeat="content in sfvMoreSport.data" data-ng-class="content.card_type ? content.card_type : ''" class="slick-slide" data-ng-init="$last ? sfvMoreSport.afterwards() : angular.noop()">
        <div class="list-container">
          <div class="list-item-thumbnail">
            <a class="pic-thumbnail" href="{{content.node_url}}">
              <span data-ng-if="content.is_video" class="media-card--click-to-view click-to-view"></span>
              <span data-ng-if="content.type === 'gallery'" class="view-gallery" href="{{content.node_url}}"></span>
              <img data-ng-src="{{content.image}}" alt="{{content.image_alt}}">
              <span data-ng-if="content.is_video && content.video_duration" class="duration-stamp">{{content.video_duration}}</span>
            </a>
          </div>
          <h2 class="title"><a href="{{content.node_url}}">{{content.title}}</a></h2>
        </div>
      </li>
    </ul>
  </div>
</div>

<!-- Must See Today -->

<div class="must-see-block" data-ng-show="mustSee.isLoaded" data-ng-cloak data-ng-controller="olympicsMustSeeCtrl as mustSee">
  <div class="wrapper clearfix">
    <h2 class="block-title">
      Must See    </h2>
    <ul>
      <li data-ng-repeat="content in mustSee.data" class="item-{{$index}}" ng-init="$last ? mustSee.afterwards() : angular.noop()">
        <div class="headline">
          <h4 class="event-time">
            <div class="timestamp-localize month-day">{{content.video_start_date}} </div>
            at             <div class="timestamp-localize">{{content.video_start_date}}</div>
            <span class="timezone-localize"></span>
          </h4>

          <h3 class="roofline-text">
            <a href="{{content.node_url}}">{{content.roofline_text}}</a>
          </h3>
        </div>
        <div class="holder">
          <div data-ng-class="content.sport_color_class ? content.sport_color_class : ''" class="sport-icon">
            <i class="icon" data-ng-bind-html="mustSee.printIcon(content.field_sport_icon)"></i>
          </div>
          <div class="editorial-text">
            <p><a href="{{content.node_url}}">{{content.must_see_headline}}</a></p>
            <a class="white-btn-black-brdr remind-me-btn icon-bell" href="#" data-live-stream-id="{{content.pid}}">Remind Me</a>
          </div>
        </div>
      </li>
    </ul>
    <a href="/live-stream-schedule" class="see-full-btn must-see-block--see-full">See Full Schedule <span class="icon-right-open"></span></a>  </div>
</div>
</section>
  </div>
  </main>
  <!-- END  MAIN CONTENT -->

  <!-- START footer -->
  <footer class="footer" id="footer">
      <div class="region region-footer">
    <section class="block block-olympics-footer" id="block-olympics-footer-olympics-footer">
        
<div class="wrapper">
  <!--   Footer columns -->
  <div class="footer-columns clearfix">
    <!--     Social media links -->
    <div class="footer-link-box footer-social">
      <ul class="footer-social-links">
        <li><a target="_blank" href="https://www.facebook.com/nbcolympics"><span class="icon-facebook" title="Facebook"></span><span class="element-invisible">Facebook</span></a></li>
        <li><a target="_blank" href="https://twitter.com/nbcolympics"><span class="icon-twitter" title="Twitter"></span><span class="element-invisible">Twitter</span></a></li>
        <li><a target="_blank" href="https://instagram.com/nbcolympics"><span class="icon-instagram" title="Instagram"></span><span class="element-invisible">Instagram</span></a></li>
        <li><a target="_blank" href="https://www.snapchat.com/add/nbcolympics"><span class="icon-snap-chat" title="Snapchat"></span><span class="element-invisible">Snapchat</span></a></li>
      </ul>
      <p>Get the latest sports news and commentary by following NBC Sports.</p>
      <p></p>
    </div>
    <!--     Link stack 1 -->
    <div class="footer-link-box footer-link-stack-1">
      <ul>
        <li>
          <a href="/faq-olympics-live-extra">FAQ</a>
        </li>
        <li><a href="/contact-us">Contact Us</a></li>
        <li><a href="http://www.nbcunicareers.com/">Jobs</a></li>
        <li><a href="/site-map">Site Map</a></li>
      </ul>
    </div>
    <!--     Link Stack 2 -->
    <div class="footer-link-box footer-link-stack-2">
      <ul class="footer-links">
        <li><a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a></li>
        <li><a href="/terms-of-use">Terms Of Use</a></li>
        <li>
<!--
  Ghostery Inc tag
  cid: 908
  pid: 221
-->
        <a id="_bapw-link" href="//info.evidon.com/pub_info/221?v=1&amp;nt=0&amp;nw=false" target="_blank"><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;" src="//c.betrad.com/pub/icon1.png"><span style="vertical-align:middle !important">AdChoices</span></a>
        </li>
        <li><a href="http://shop.nbcsports.com/NBC_Olympics">NBCUniversal Olympics Store</a></li>
        <li><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming</a></li>
      </ul>
    </div>
    <!--     Partner Logos -->
    <div class="footer-link-box footer-partner-logos">
      <a target="_blank" href="http://www.olympic.org/"><img class="footer-olympics-ico" src="/profiles/olympics/themes/nbcolympics/images/Olympics-ico.svg" alt="Olympics"></a>
      <a target="_blank" href="http://www.pyeongchang2018.com"><img class="footer-rio2016-ico" src="/profiles/olympics/themes/nbcolympics/images/pyeongchange2018.svg" alt="PyeongChang 2018"></a>
      <a target="_blank" href="http://nbcolympics.com/"><img class="footer-nbc-olympics-ico" src="/profiles/olympics/themes/nbcolympics/images/nbc-olympics-ico.svg" alt="NBC Universal"></a>
      <a target="_blank" href="http://www.teamusa.org/"><img class="footer-team-usa-ico restrict-height" src="/profiles/olympics/themes/nbcolympics/images/team_usa.svg" alt="Team USA"></a>
      <a target="_blank" href="http://www.nbcsports.com/"><img class="footer-nbcsports-ico" src="/profiles/olympics/themes/nbcolympics/images/NBCSports-ico.svg" alt="NBC Sports"></a>
      <a target="_blank" href="https://www.sportsengine.com"><img class="footer-goldmap-ico restrict-height" src="/profiles/olympics/themes/nbcolympics/images/sports_engine.svg" alt="Sports Engine"></a>
      <a target="_blank" href="http://playmaker.media/" class="footer-playmaker-ico"><img src="/profiles/olympics/themes/nbcolympics/images/playmaker-ico.svg" alt="PlayMaker"></a>
      <a target="_blank" href="https://www.olympicchannel.com" class="footer-olympics-channel-ico"><img src="/profiles/olympics/themes/nbcolympics/images/olympics_channel_logo.svg" alt="Olympics Channel"></a>
    </div>
  </div>
  <!--   Legal Text -->
  <div class="footer-legal">
    &copy;2016 NBCUniversal. All rights reserved. Any use, reproduction, modification, distribution, display or performance of this material without NBC Universal's prior written consent is prohibited. Use of the Website signifies your agreement to the Terms of Service and Privacy Policy. &copy; IOC 2016 Official Results powered by Atos. Timing and results management by Omega.
  </div>
</div>
</section>
  </div>
  </footer>
  <!-- END footer -->

  <!-- START Remind Me modal -->
      <div id="remind-me-modal"></div>    <!-- END Remind Me modal -->
  </div>
  <!-- Gallery overlay elements -->
  <div id="gallery-overlay"></div>
  <div id="gallery-popup-content"></div>
    <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.20.3.
Copyright 1996-2018 Adobe, Inc. -->
<script type="text/javascript" src="/profiles/olympics/modules/custom/olympics_analytics/js/sitecatalyst.js?p41077"></script>
<script type="text/javascript"><!--
/**
 * Custome JS code to define Olympics custom context vars.
 */
// Set localstation context data var.
if ( s.Util.cookieRead('local_channels') !== '' && JSON.parse(s.Util.cookieRead('local_channels')).local_affiliate !== undefined ) {
  s.contextData['nbcs.localstation'] = JSON.parse(s.Util.cookieRead('local_channels')).local_affiliate.call_letters || '';
}
else {
  if (s.Util.cookieRead('local_station_auto') !== '') {
    s.contextData['nbcs.localstation'] = s.Util.cookieRead('local_station_auto');
  }
}
// Custom function to add Search and News page special context data
(function() {
  // Helper function to pars window.location.search string.
  function parseSerachQueryVar(index, string) {
    var data = {};
    if(string) {
        var pair = (string.substr(index)).split('&');
        for(var i = 0; i < pair.length; i ++) {
            var param = pair[i].split('=');
            data[param[0]] = param[1];
        }
    }
    return data;
  }
  // Do something only if we are on Search page.
  if (window.location.pathname.lastIndexOf('/search/results', 0) === 0 && window.location.search !== '') {
    var searchQery = parseSerachQueryVar(1, window.location.search).search_term;
    if (searchQery !== undefined) {
      s.contextData['nbcs.section'] = 'Search';
      s.contextData['nbcs.searchterm'] = searchQery.replace('+', ' ');
    }
  }
  // Update sport tracking data for a News Feed.
  if (window.location.pathname.lastIndexOf('/news-feed', 0) === 0 && window.location.hash !== '') {
    var hashString = window.location.hash,
        hashData = parseSerachQueryVar(2, hashString);
    if (hashData.sport !== undefined) {
      var sportName = document.querySelector('a[data-sport-code="'+ hashData.sport +'"]').textContent;
      s.contextData['nbcs.sport'] = sportName;
    }
  }
})();

s.pageName="\/video\/sweeper-gets-bonked-falling-teddy-bear-adam-rippon-helps";
s.contextData['nbcs.sport']="Figure Skating";
s.contextData['nbcs.contenttype']="Short Form Video";
s.contextData['nbcs.assetid']="211_fsmen_2050_bearthrow_nbc";
s.contextData['nbcs.contentcat']="Feature";
s.contextData['nbcs.section']="Video";
s.contextData['nbcs.subsection']="Video Detail";
s.contextData['nbcs.assettitle']="Sweeper gets bonked by falling teddy bear, Adam Rippon helps";
s.contextData['nbcs.rsc']="FSKXTEAM--------------------------";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[];
mps._queue.mpsinit.push(function() {
var s_code=s.t();if(s_code)document.write(s_code)
});//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/6341181" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.20.3. -->
  </div>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_utKZqEjqloLVFLGv1H5E6jKAZALuUuICQXft6yWjWLo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  var geolocationService = function(physicalLocation) {
    Drupal.nbcolympics_save_user_geolocation_info(physicalLocation);
  }
  
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nbcolympics.com/sites/default/files/js/js_SxlbjWnc4H6w7n4O1H5E-BokSfNYIQ6ybkt02fm9BMg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
</body>
</html>
